HTTP API / SMTP API / Gehirn RS2 Plus ウェブサイト接続障害
Incident Report for Gehirn Web Services
Resolved
本件に関連してお気づきの点やお困りの点がございましたら https://support.gehirn.jp/contact/ よりお問い合わせください。
Posted Aug 16, 2021 - 01:54 JST
Update
当社利用クラウドプロバイダーにおいて発生しておりましたパケットロスの問題は解消した模様です。また、ネットワーク遅延の問題に付きましても、一部通常の数倍程度の悪化は見られるものの全体としては安定しており、当社のサービスに影響を及ぼさないレベルまで改善しております。このため各コンポーネントのステータスを Operational に変更いたします。
Posted Aug 16, 2021 - 01:48 JST
Update
本障害の原因となっている、当社が利用するクラウド事業者における通信の問題につきましては、一部回復傾向もみられるものの、依然として大幅な通信遅延並びにパケットロスが発生している状況です。状況に変化がありましたら改めてお知らせいたします。
Posted Aug 15, 2021 - 20:14 JST
Update
Gehirn RS2 Plus ウェブホスティングにつきましても、パフォーマンスの低下はございますが、サイトへのアクセスが回復していることを確認しております。
Posted Aug 15, 2021 - 20:09 JST
Monitoring
Gehirn MTA につきましては、 SMTP API 並びにメール送受信ともに回復しております。
Posted Aug 15, 2021 - 20:09 JST
Update
Gehirn RS2 Plus ホストサーバーについては、当初より本障害の影響を受けていないため、影響を受けたコンポーネントより除外いたします。なお、 Gehirn RS2 Plus ウェブホスティングについては当初のご案内の通り影響を受けております。混乱を招くご案内となりましたことをお詫び申し上げます。
Posted Aug 15, 2021 - 12:05 JST
Update
Gehirn MTA HTTP API につきましても、ネットワーク設定の変更並びにデータセンター事業者の移動により影響が軽減しております。
Posted Aug 15, 2021 - 12:00 JST
Update
データセンター事業者と連携し、引き続き調査を行っています。また、 Gehirn DNS 及び Gehirn EDJ の HTTP API につきましては、当社でネットワークを設定を変更し、影響が軽減しております。
Posted Aug 15, 2021 - 11:06 JST
Update
当社が利用するデータセンター事業者 2 社間のネットワーク接続性が著しく低下していることを確認しました。関連を調査しています。
Posted Aug 15, 2021 - 09:24 JST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2021 - 09:16 JST
This incident affected: Gehirn DNS (HTTP API), Gehirn MTA (HTTP API, SMTP API, Mail Delivery), Gehirn RS2 Plus (HTTP API, Web Hosting), Gehirn Web Services Sites (Service Site, Support Center), and Gehirn EDJ (HTTP API).