Gehirn Web Services 接続障害
Incident Report for Gehirn Web Services
Resolved
原因となったクラウドプロバイダにて障害対応の完了が宣言され、当社でも Gehirn Web Services における問題が解決したことを確認したため本障害を解決といたします。
Posted Jun 21, 2022 - 17:12 JST
Monitoring
クラウドプロバイダにおける問題の修正が行われ、当社でも Gehirn DNS 名前解決障害及び Gehirn Web Services の接続障害の収束を確認しております。引き続き状況を注視して参ります。
Posted Jun 21, 2022 - 16:45 JST
Identified
Gehirn DNS が利用するクラウドプロバイダにおいて大規模障害が発生し、 Gehirn DNS がホストする DNS ゾーンの名前解決が不安定になっております。この障害に伴い、 Gehirn DNS を自社利用する Gehirn Web Services 全体の接続が不安定になっております。

なお、当ステータスページは Gehirn Web Services と独立したシステムで運用しているため、本件障害の影響はございません。
Posted Jun 21, 2022 - 16:15 JST
Investigating
Gehirn Web Services 全体で障害が発生しております。 Gehirn DNS が利用するクラウドプロバイダにおける障害が原因とみられます。
Posted Jun 21, 2022 - 15:40 JST
This incident affected: Gehirn DNS (HTTP API, Authoritative Servers), Gehirn ID Center (Gehirn ID Center), Gehirn MTA (HTTP API, SMTP API), Gehirn RS2 Plus (HTTP API, Web Hosting), Web Console, Gehirn Web Services Sites (Service Site, Support Center), and Gehirn EDJ (HTTP API).